Eclipse Ganymede: Keine SVN Connectoren vorhanden

Ich stolpere gerade darüber, dass in dem aktuellen Eclipse Ganymede zwar endlich eine direkte SVN Unterstützung eingebunden ist, wenn man aber unter Team-SVN Connector den entsprechenden Connector auswählen will – dann ist dieser leer. Wenn man trotzdem einen SVN Zugriff versucht, erhält man die folgende Fehlermeldung:

“Selected SVN connector library is not available or cannot be loaded.”

Das stimmt, denn es ist ja keine eingetragen. Man muss unter Help-Update Sites erst die folgende externe Adresse eintragen:

http://www.polarion.org/projects/subversive/download/eclipse/2.0/update-site/
Und diese Pakete installieren. Dann funktioniert alles so wie man es sich vorgestellt hat.

Warum das nicht automatisch mitinstalliert wird ist mir wirklich ein Rätsel.

8 Responses to “Eclipse Ganymede: Keine SVN Connectoren vorhanden”

  1. Vitali says:

    Sitze auch hier am Suchen und überlegen wie es geht und sehe da du hast es gefunden!
    danke dir !

  2. john cage says:

    Hi Karsten, vielen Dank, darüber bin auch gerade gestolpert.

  3. […] this page helped me to get it finally work on Eclipse PDT 2.0, Eclipse 3.4.1 (All-in-one) I recently had […]

  4. Mac says:

    Thanks that was what I was wondering about too!

  5. Jonas says:

    thanx!!!

  6. Robin says:

    Thx, no its working!

  7. chris says:

    Super, danke!